Das Handy muss mindestens iOS 10.3 oder Android 5.0 (oder höher) haben und Bluetooth-fähig sein. Bevor du ein Smart-Fahrrad kaufst, kannst du die App kostenlos aus dem Apple App Store oder Google Play Store herunterladen und ausprobieren.