Aufgrund eines System-Updates der VanMoof App, gibt es momentan drei verschiedene Probleme bei der Nutzung der App über iOS Geräte:

  • Es erscheint eine Sicherheitsmeldung in der App: “This connection is not private” (s. Abbildung unten)

  • Man wird abgemeldet und kann sich nicht wieder anmelden

  • Man kann die App nicht aktualisieren


Problem lösen

Wenn davon betroffen sein solltest, folge bitte diesen Schritten*:

  1. Überprüfe, ob du die aktuellste Version der VanMoof App nutzt (V. 3.14.1 oder neuer). Wenn du nicht sicher bist, gehe in den App Store und sieh nach, ob für deine App ein Update verfügbar ist.

  2. Überprüfe außerdem, ob du eine iOS Version verwendest, die die VanMoof-App unterstützt (iOS 14 und neuer)

* Das sollte das Problem für alle Geräte ab dem iPhone 6s/6s Plus (2014) und neuer lösen. Ältere iPhone-Geräte unterstützen iOS 14 nicht. Damit funktioniert auch die neueste VanMoof-App-Version nicht mehr. 


Ich habe ein iPhone 6/6 Plus, iPhone 5 oder älter: 

Leider unterstützt dein Telefon die aktuelle VanMoof-App nicht mehr, da unsere App nur mit Versionen ab iOS 14 und neuer funktioniert.